the Rainbow Networks
+++eXy FFA
Map: rq3dm4
Players: 6 / 18
The golden pot › RAINBOW NETWORKS › Tech & Support › A technical question
A technical question
Something wrong with our servers or your system?
Go to page Previous  1, 2, 3, 4, 5  Next
Post new topic   Reply to topic   Printer Friendly Page     Forum IndexTech & Support
View previous topic :: View next topic  
Author Message
SnooSnoo
Übergod
Übergod


Joined: Aug 18, 2007
Posts: 1453
Location: Croatia

PostPosted: Mon Nov 19, 2007 11:16 am    Post subject: Re: A technical question Reply with quote

Ok now i found where he has the homepage and where he loads the bootsplash pic. Im not sure however if im right with my assumption. Nah that just seems to be the boot list.

_________________
Back to top
View user's profile
SnooSnoo
Übergod
Übergod


Joined: Aug 18, 2007
Posts: 1453
Location: Croatia

PostPosted: Mon Nov 19, 2007 2:11 pm    Post subject: Re: A technical question Reply with quote

Ok, so, I dont know how to build in fedora. I will install debian on a machine and try setting it all up there. That should be the easyest way to add my stuff into the build. All descriptions are for debian, so thats it. If I get any progress i'll report it, and also if i have any more questions i'll be here. Wish me luck =)

_________________
Back to top
View user's profile
SnooSnoo
Übergod
Übergod


Joined: Aug 18, 2007
Posts: 1453
Location: Croatia

PostPosted: Wed Nov 21, 2007 1:02 pm    Post subject: Re: A technical question Reply with quote

This is becomming more and more a pain in the behind. I-ve installed debian on a machine and following the instructions on the webconverger dev site i did this:

debian:/home/administrator# apt-get install live-helper
Reading package lists... Done
Building dependency tree... Done
E: Couldn't find package live-helper

Wtf now?

_________________
Back to top
View user's profile
kernel_panic
Übergod
Übergod


Joined: Aug 28, 2007
Posts: 751
Location: uk

PostPosted: Wed Nov 21, 2007 1:53 pm    Post subject: Re: A technical question Reply with quote

Quote::
debian:/home/administrator# apt-get install live-helper
Reading package lists... Done
Building dependency tree... Done
E: Couldn't find package live-helper

From google search: debian+packages+live-helper -> Debian--Details of package live-helper

Package live-helper is only available from the official repositories in the testing and unstable distributions. To have it in the etch (stable) one you have to pull it from the backports (packages rebuilt for a distribution for which it's not available). Add the following line to the file /etc/apt/sources.list

deb www.backports.org/debian etch-backports main contrib non-free

Update your sources list. Use synaptic or:

sudo aptitude update

Search your package. Use synaptic or:

aptitude search live-helper

Install it. Use synaptic or:

sudo aptitude install live-helper

If it happens that the backports repositories are deactivated by default (I can't remember), do:

aptitude -t etch-backports install live-helper


And you may want to check this out:

wiki.debian.org/DebianLive/

_________________
"Fuelling off topic babble since day 1."
Back to top
View user's profile
SnooSnoo
Übergod
Übergod


Joined: Aug 18, 2007
Posts: 1453
Location: Croatia

PostPosted: Mon Nov 26, 2007 10:39 am    Post subject: Re: A technical question Reply with quote

Ok, tried that. No worky. Besides the firewall limitatins there are others i dont understand. I will put a txt here so you might be able to figure out whats wrong.

edit

The attachment wont attach itself. So....


debian:/home/administrator# apt-get update
Ign cdrom://[Debian GNU/Linux 4.0 r1 _Etch_ - Official i386 kde-CD Binary-1 2007
0819-12:11] etch Release.gpg
Ign cdrom://[Debian GNU/Linux 4.0 r1 _Etch_ - Official i386 kde-CD Binary-1 2007
0819-12:11] etch Release
Ign cdrom://[Debian GNU/Linux 4.0 r1 _Etch_ - Official i386 kde-CD Binary-1 2007
0819-12:11] etch/contrib Packages/DiffIndex
Ign cdrom://[Debian GNU/Linux 4.0 r1 _Etch_ - Official i386 kde-CD Binary-1 2007
0819-12:11] etch/main Packages/DiffIndex
Ign www.backports.org etch-backports Release.gpg
Ign www.backports.org etch-backports Release
Err www.backports.org etch-backports/main Packages
403 Forbidden ( The ISA Server denied the specified Uniform Resource Locator (
URL). )
Err www.backports.org etch-backports/contrib Packages
403 Forbidden ( The ISA Server denied the specified Uniform Resource Locator (
URL). )
Err www.backports.org etch-backports/non/free Packages
403 Forbidden ( The ISA Server denied the specified Uniform Resource Locator (
URL). )
Get:1 debian.iskon.hr etch Release.gpg [378B]
Ign security.debian.org etch/updates Release.gpg
Ign security.debian.org etch/updates Release
Ign security.debian.org etch/updates/main Packages/DiffIndex
Hit debian.iskon.hr etch Release
Ign security.debian.org etch/updates/contrib Packages/DiffIndex
Ign security.debian.org etch/updates/main Sources/DiffIndex
Ign security.debian.org etch/updates/contrib Sources/DiffIndex
Ign debian.iskon.hr etch/main Packages/DiffIndex
Err security.debian.org etch/updates/main Packages
403 Forbidden ( The ISA Server denied the specified Uniform Resource Locator (
URL). ) [IP: 212.211.132.250 80]
Err security.debian.org etch/updates/contrib Packages
403 Forbidden ( The ISA Server denied the specified Uniform Resource Locator (
URL). ) [IP: 212.211.132.250 80]
Ign debian.iskon.hr etch/main Sources/DiffIndex
Err security.debian.org etch/updates/main Sources
403 Forbidden ( The ISA Server denied the specified Uniform Resource Locator (
URL). ) [IP: 212.211.132.250 80]
Err security.debian.org etch/updates/contrib Sources
403 Forbidden ( The ISA Server denied the specified Uniform Resource Locator (
URL). ) [IP: 212.211.132.250 80]
Hit debian.iskon.hr etch/main Packages
Hit debian.iskon.hr etch/main Sources
Fetched 1B in 0s (2B/s)
Failed to fetch www.backports.org/debi...ain/binary
-i386/Packages.gz 403 Forbidden ( The ISA Server denied the specified Uniform R
esource Locator (URL). )
Failed to fetch www.backports.org/debi...ontrib/bin
ary-i386/Packages.gz 403 Forbidden ( The ISA Server denied the specified Unifor
m Resource Locator (URL). )
Failed to fetch www.backports.org/debi...on/free/bi
nary-i386/Packages.gz 403 Forbidden ( The ISA Server denied the specified Unifo
rm Resource Locator (URL). )
Failed to fetch security.debian.org/di...ary-i386/P
ackages.gz 403 Forbidden ( The ISA Server denied the specified Uniform Resource
Locator (URL). ) [IP: 212.211.132.250 80]
Failed to fetch security.debian.org/di...binary-i38
6/Packages.gz 403 Forbidden ( The ISA Server denied the specified Uniform Resou
rce Locator (URL). ) [IP: 212.211.132.250 80]
Failed to fetch security.debian.org/di...rce/Source
s.gz 403 Forbidden ( The ISA Server denied the specified Uniform Resource Locat
or (URL). ) [IP: 212.211.132.250 80]
Failed to fetch security.debian.org/di...source/Sou
rces.gz 403 Forbidden ( The ISA Server denied the specified Uniform Resource Lo
cator (URL). ) [IP: 212.211.132.250 80]
Reading package lists... Done
W: Couldn't stat source package list www.backports.org etch-backports/mai
n Packages (/var/lib/apt/lists/www.backports.org_debian_dists_etch-backports_mai
n_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list www.backports.org etch-backports/con
trib Packages (/var/lib/apt/lists/www.backports.org_debian_dists_etch-backports_
contrib_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list www.backports.org etch-backports/non
/free Packages (/var/lib/apt/lists/www.backports.org_debian_dists_etch-backports
_non_free_binary-i386_Packages) - stat (2 No such file or directory)
W: You may want to run apt-get update to correct these problems
E: Some index files failed to download, they have been ignored, or old ones used
instead.
debian:/home/administrator# aptitude search live-helper
debian:/home/administrator# aptitude install live/helper
Reading package lists... Done
Building dependency tree... Done
Reading extended state information
Initializing package states... Done
Writing extended state information... Done
Reading task descriptions... Done
Building tag database... Done
Couldn't find package "live", and more than 40
packages contain "live" in their name.
The following packages are unused and will be REMOVED:
amor arts atlantik atlantikdesigner blinken bsh cvs edict eyesapplet
fifteenapplet gcc-3.4-base gcj-4.1-base gettext gij gij-4.1 hplip-data
imlib-base imlib11 indi kaddressbook-plugins kalzium kalzium-data
kanagram kanjidic kasteroids kate kate-plugins katomic kbackgammon
kbattleship kblackbox kbounce kbruch kbstate kcoloredit kdeaccessibility
kdeaddons kdeaddons-kfile-plugins kdeedu kdeedu-data kdegames
kdegames-card-data kdegraphics-kfile-plugins kdelibs kdepasswd kdeprint
kdetoys kdewebdev kdvi keduca kenolaba kfax kfaxview kfilereplace
kfouleggs kgamma kgoldrunner khangman khelpcenter kicker-applets
kiconedit kig kimagemapeditor kiten kjumpingcube klatin klettres
klettres-data klickety klines klinkstatus klipper kmag kmahjongg
kmenuedit kmines kmoon kmousetool kmouth kmplot kmrml knetwalk
knewsticker-scripts kodo kolf kolourpaint kommander konq-plugins
konqueror-nsplugins konquest kpager kpat kpdf kpercentage kpersonalizer
kpoker kreversi kruler ksame ksayit kshisen ksig ksirtet ksmiletris
ksmserver ksnake ksnapshot ksokoban kspaceduel ksplash kstars kstars-data
ksvg ksysguard ksysguardd kteatime ktouch ktron kttsd ktuberling kturtle
ktux kuickshow kverbos kview kviewshell kvoctrain kweather kwin4
kwordquiz kworldclock kxsldbg lapack3 libavahi-compat-libdnssd1
libboost-python1.33.1 libconvert-binhex-perl libcrypt-ssleay-perl
libcvsservice0 libdb4.3++c2 libdirectfb-0.9-25 libfinance-quote-perl
libg2c0 libgcj-bc libgcj-common libgcj7-0 libgstreamer-plugins-base0.10-0
libhsqldb-java libhtml-parser-perl libhtml-tableextract-perl
libhtml-tagset-perl libhtml-tree-perl libicu36 libieee1284-3
libio-stringy-perl libjaxp1.3-java libjline-java libkdeedu3 libkdegames1
libkiten1 libmailtools-perl libmdbtools libmime-perl libmyspell3c2
libneon25 libnews-nntpclient-perl libnspr4-0d libnss3-0d libpoppler0c2
libpoppler0c2-qt libportaudio0 libsane libsdl1.2debian
libsdl1.2debian-alsa libservlet2.3-java libsndfile1 libstlport4.6c2
libsvga1 libtidy-0.99-0 libtiff-tools libtimedate-perl libufsparse
libungif4g liburi-perl libwpd8c2a libwww-perl libxalan2-java
libxerces2-java libxp6 libxt-java lskat noatun-plugins poppler-utils
poster psutils python-foomatic python-ipy python-qt3 python-sip4 quanta
quanta-data refblas3 svgalibg1 tex-common texlive-common texlive-doc-base
tidy ttf-dustin ttf-kochi-gothic ttf-opensymbol ttf-sjfonts
The following packages have been kept back:
linux-image-2.6-686 linux-image-2.6.18-5-686
0 packages upgraded, 0 newly installed, 210 to remove and 2 not upgraded.
Need to get 0B of archives. After unpacking 327MB will be freed.
Do you want to continue? [Y/n/?] y
Writing extended state information... Done
(Reading database ... 73746 files and directories currently installed.)
Removing kdetoys ...
Removing amor ...
Removing arts ...
Removing kdeaddons ...
Removing atlantikdesigner ...
Removing kdegames ...
Removing atlantik ...
Removing kdeedu ...
Removing blinken ...
Removing bsh ...
Removing kdewebdev ...
Removing quanta ...
Removing libcvsservice0 ...
Removing cvs ...
Removing kiten ...
Removing libkiten1 ...
Removing edict ...
Removing eyesapplet ...
Removing fifteenapplet ...
Removing libufsparse ...
Removing lapack3 ...
Removing libg2c0 ...
Removing gcc-3.4-base ...
Removing gij ...
Removing libgcj-bc ...
Removing libxt-java ...
Removing libxalan2-java ...
Removing libxerces2-java ...
Removing libhsqldb-java ...
Removing libservlet2.3-java ...
Removing libjline-java ...
Removing libjaxp1.3-java ...
Removing gij-4.1 ...
Removing libgcj7-0 ...
Removing gcj-4.1-base ...
Removing kommander ...
Removing gettext ...
Removing hplip-data ...
Removing kuickshow ...
Removing imlib11 ...
Removing imlib-base ...
Removing kstars ...
Removing indi ...
Removing kaddressbook-plugins ...
Removing kalzium ...
Removing kalzium-data ...
Removing kanagram ...
Removing kanjidic ...
Removing kasteroids ...
Removing kate-plugins ...
Removing kate ...
Removing katomic ...
Removing kbackgammon ...
Removing kbattleship ...
Removing kblackbox ...
Removing kbounce ...
Removing kbruch ...
Removing kdeaccessibility ...
Removing kbstate ...
Removing kcoloredit ...
Removing kdeaddons-kfile-plugins ...
Removing kwordquiz ...
Removing kvoctrain ...
Removing kverbos ...
Removing kturtle ...
Removing ktouch ...
Removing kpercentage ...
Removing kmplot ...
Removing klettres ...
Removing klatin ...
Removing kig ...
Removing khangman ...
Removing keduca ...
Removing kdeedu-data ...
Removing lskat ...
Removing kpoker ...
Removing kpat ...
Removing kdegames-card-data ...
Removing kdegraphics-kfile-plugins ...
Removing kdelibs ...
Removing kdepasswd ...
Removing kdeprint ...
Removing kdvi ...
Removing kenolaba ...
Removing kfax ...
Removing kfaxview ...
Removing kfilereplace ...
Removing kfouleggs ...
Removing kgamma ...
Removing kgoldrunner ...
Removing khelpcenter ...
Removing kicker-applets ...
Removing kiconedit ...
Removing kimagemapeditor ...
Removing kjumpingcube ...
Removing klettres-data ...
Removing klickety ...
Removing klines ...
Removing klinkstatus ...
Removing klipper ...
Removing kmag ...
Removing kmahjongg ...
Removing kmenuedit ...
Removing kmines ...
Removing kmoon ...
Removing kmousetool ...
Removing kmouth ...
Removing kmrml ...
Removing knetwalk ...
Removing knewsticker-scripts ...
Removing kodo ...
Removing kolf ...
Removing kolourpaint ...
Removing konq-plugins ...
Removing konqueror-nsplugins ...
Removing konquest ...
Removing kpager ...
Removing kpdf ...
Removing kpersonalizer ...
Removing kreversi ...
Removing kruler ...
Removing ksame ...
Removing ksayit ...
Removing kshisen ...
Removing ksig ...
Removing ksirtet ...
Removing ksmiletris ...
Removing ksmserver ...
Removing ksnake ...
Removing ksnapshot ...
Removing ksokoban ...
Removing kspaceduel ...
Removing ksplash ...
Removing kstars-data ...
Removing ksvg ...
Removing ksysguard ...
Removing ksysguardd ...
Removing kteatime ...
Removing ktron ...
Removing kttsd ...
Removing ktuberling ...
Removing ktux ...
Removing kview ...
Removing kviewshell ...
Removing kweather ...
Removing kwin4 ...
Removing kworldclock ...
Removing kxsldbg ...
Removing libavahi-compat-libdnssd1 ...
Removing libboost-python1.33.1 ...
Removing libmime-perl ...
Removing libconvert-binhex-perl ...
Removing libfinance-quote-perl ...
Removing libcrypt-ssleay-perl ...
Removing noatun-plugins ...
Removing libdb4.3++c2 ...
Removing libsdl1.2debian ...
Removing libsdl1.2debian-alsa ...
Removing libdirectfb-0.9-25 ...
Removing libgcj-common ...
Removing libgstreamer-plugins-base0.10-0 ...
Removing libhtml-tableextract-perl ...
Removing libwww-perl ...
Removing libhtml-tree-perl ...
Removing libhtml-parser-perl ...
Removing libhtml-tagset-perl ...
Removing libicu36 ...
Removing libsane ...
Removing libieee1284-3 ...
Removing libio-stringy-perl ...
Removing libkdeedu3 ...
Removing libkdegames1 ...
Removing libmailtools-perl ...
Removing libmdbtools ...
Removing libmyspell3c2 ...
Removing libneon25 ...
Removing libnews-nntpclient-perl ...
Removing libnss3-0d ...
Removing libnspr4-0d ...
Removing poppler-utils ...
Removing libpoppler0c2-qt ...
Removing libpoppler0c2 ...
Removing libportaudio0 ...
Removing libsndfile1 ...
Removing libstlport4.6c2 ...
Removing svgalibg1 ...
Removing libsvga1 ...
Removing tidy ...
Removing libtidy-0.99-0 ...
Removing libtiff-tools ...
Removing libtimedate-perl ...
Removing libungif4g ...
Removing liburi-perl ...
Removing libwpd8c2a ...
Removing libxp6 ...
Removing poster ...
Removing psutils ...
Removing python-foomatic ...
Removing python-ipy ...
Removing python-qt3 ...
Removing python-sip4 ...
Removing quanta-data ...
Removing refblas3 ...
Removing texlive-doc-base ...
Removing texlive-common ...
Removing tex-common ...
Removing ttf-dustin ...
No CIDSupplement specified for KochiGothic-Regular-JaH, defaulting to 0.
No CIDSupplement specified for KochiGothic-Regular, defaulting to 0.
Removing ttf-kochi-gothic ...
/usr/bin/defoma-font -vt purge-all /etc/defoma/hints/ttf-kochi-gothic.hints
Unregistering /usr/share/fonts/truetype/kochi/kochi-gothic-subst.ttf..
Removing ttf-opensymbol ...
Updating fontconfig cache...
Removing ttf-sjfonts ...
W: Couldn't stat source package list www.backports.org etch-backports/mai
n Packages (/var/lib/apt/lists/www.backports.org_debian_dists_etch-backports_mai
n_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list www.backports.org etch-backports/con
trib Packages (/var/lib/apt/lists/www.backports.org_debian_dists_etch-backports_
contrib_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list www.backports.org etch-backports/non
/free Packages (/var/lib/apt/lists/www.backports.org_debian_dists_etch-backports
_non_free_binary-i386_Packages) - stat (2 No such file or directory)
W: You may want to update the package lists to correct these missing files
debian:/home/administrator# aptitude update
Ign cdrom://[Debian GNU/Linux 4.0 r1 _Etch_ - Official i386 kde-CD Binary-1 2007
0819-12:11] etch Release.gpg
Ign cdrom://[Debian GNU/Linux 4.0 r1 _Etch_ - Official i386 kde-CD Binary-1 2007
0819-12:11] etch Release
Ign cdrom://[Debian GNU/Linux 4.0 r1 _Etch_ - Official i386 kde-CD Binary-1 2007
0819-12:11] etch/contrib Packages/DiffIndex
Ign cdrom://[Debian GNU/Linux 4.0 r1 _Etch_ - Official i386 kde-CD Binary-1 2007
0819-12:11] etch/main Packages/DiffIndex
Ign www.backports.org etch-backports Release.gpg
Ign www.backports.org etch-backports Release
Get:1 debian.iskon.hr etch Release.gpg [378B]
Err www.backports.org etch-backports/main Packages
403 Forbidden ( The ISA Server denied the specified Uniform Resource Locator (
URL). )
Hit debian.iskon.hr etch Release
Err www.backports.org etch-backports/contrib Packages
403 Forbidden ( The ISA Server denied the specified Uniform Resource Locator (
URL). )
Err www.backports.org etch-backports/non/free Packages
403 Forbidden ( The ISA Server denied the specified Uniform Resource Locator (
URL). )
Ign security.debian.org etch/updates Release.gpg
Ign security.debian.org etch/updates Release
Ign security.debian.org etch/updates/main Packages/DiffIndex
Ign security.debian.org etch/updates/contrib Packages/DiffIndex
Ign debian.iskon.hr etch/main Packages/DiffIndex
Ign security.debian.org etch/updates/main Sources/DiffIndex
Ign debian.iskon.hr etch/main Sources/DiffIndex
Ign security.debian.org etch/updates/contrib Sources/DiffIndex
Hit debian.iskon.hr etch/main Packages
Err security.debian.org etch/updates/main Packages
403 Forbidden ( The ISA Server denied the specified Uniform Resource Locator (
URL). ) [IP: 212.211.132.250 80]
Hit debian.iskon.hr etch/main Sources
Err security.debian.org etch/updates/contrib Packages
403 Forbidden ( The ISA Server denied the specified Uniform Resource Locator (
URL). ) [IP: 212.211.132.250 80]
Err security.debian.org etch/updates/main Sources
403 Forbidden ( The ISA Server denied the specified Uniform Resource Locator (
URL). ) [IP: 212.211.132.250 80]
Err security.debian.org etch/updates/contrib Sources
403 Forbidden ( The ISA Server denied the specified Uniform Resource Locator (
URL). ) [IP: 212.211.132.250 80]
Fetched 1B in 3s (0B/s)
Reading package lists... Done
W: Couldn't stat source package list www.backports.org etch-backports/mai
n Packages (/var/lib/apt/lists/www.backports.org_debian_dists_etch-backports_mai
n_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list www.backports.org etch-backports/con
trib Packages (/var/lib/apt/lists/www.backports.org_debian_dists_etch-backports_
contrib_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list www.backports.org etch-backports/non
/free Packages (/var/lib/apt/lists/www.backports.org_debian_dists_etch-backports
_non_free_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list www.backports.org etch-backports/mai
n Packages (/var/lib/apt/lists/www.backports.org_debian_dists_etch-backports_mai
n_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list www.backports.org etch-backports/con
trib Packages (/var/lib/apt/lists/www.backports.org_debian_dists_etch-backports_
contrib_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list www.backports.org etch-backports/non
/free Packages (/var/lib/apt/lists/www.backports.org_debian_dists_etch-backports
_non_free_binary-i386_Packages) - stat (2 No such file or directory)
W: You may want to run apt-get update to correct these problems
debian:/home/administrator# aptitude search live-helper
debian:/home/administrator# aptitude install live/helper
Reading package lists... Done
Building dependency tree... Done
Reading extended state information
Initializing package states... Done
Reading task descriptions... Done
Building tag database... Done
Couldn't find package "live", and more than 40
packages contain "live" in their name.
The following packages have been kept back:
linux-image-2.6-686 linux-image-2.6.18-5-686
0 packages upgraded, 0 newly installed, 0 to remove and 2 not upgraded.
Need to get 0B of archives. After unpacking 0B will be used.
W: Couldn't stat source package list www.backports.org etch-backports/mai
n Packages (/var/lib/apt/lists/www.backports.org_debian_dists_etch-backports_mai
n_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list www.backports.org etch-backports/con
trib Packages (/var/lib/apt/lists/www.backports.org_debian_dists_etch-backports_
contrib_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list www.backports.org etch-backports/non
/free Packages (/var/lib/apt/lists/www.backports.org_debian_dists_etch-backports
_non_free_binary-i386_Packages) - stat (2 No such file or directory)
W: You may want to update the package lists to correct these missing files
debian:/home/administrator# aptitude -t etch-backports install live-helper
Reading package lists... Done
Building dependency tree... Done
Reading extended state information
Initializing package states... Done
Reading task descriptions... Done
Building tag database... Done
Couldn't find any package whose name or description matched "live-helper"
The following packages have been kept back:
linux-image-2.6-686 linux-image-2.6.18-5-686
0 packages upgraded, 0 newly installed, 0 to remove and 2 not upgraded.
Need to get 0B of archives. After unpacking 0B will be used.
W: Couldn't stat source package list www.backports.org etch-backports/mai n Packages (/var/lib/apt/lists/www.backports.org_debian_dists_etch-backports_mai n_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list www.backports.org etch-backports/con trib Packages (/var/lib/apt/lists/www.backports.org_debian_dists_etch-backports_ contrib_binary-i386_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list www.backports.org etch-backports/non /free Packages (/var/lib/apt/lists/www.backports.org_debian_dists_etch-backports _non_free_binary-i386_Packages) - stat (2 No such file or directory)
W: You may want to update the package lists to correct these missing fil

_________________
Back to top
View user's profile
Guest






PostPosted: Mon Nov 26, 2007 11:13 am    Post subject: Re: A technical question Reply with quote

Seems that shit uninstalled to much. KDE wont start now :(. Im gonna leave it for now. I'll try installing debian at home and try to build webconverger there. This wont work.
Back to top
SnooSnoo
Übergod
Übergod


Joined: Aug 18, 2007
Posts: 1453
Location: Croatia

PostPosted: Mon Nov 26, 2007 11:14 am    Post subject: Re: A technical question Reply with quote

Anonymous wrote:
Seems that shit uninstalled to much. KDE wont start now :(. Im gonna leave it for now. I'll try installing debian at home and try to build webconverger there. This wont work.

It is I Le Snoo :blarg:

_________________
Back to top
View user's profile
SnooSnoo
Übergod
Übergod


Joined: Aug 18, 2007
Posts: 1453
Location: Croatia

PostPosted: Mon Feb 18, 2008 4:03 pm    Post subject: Re: A technical question Reply with quote

Ok, i made another run at this. With your instructions kernel and it still wants to uninstall half of my debian. Dunno what to do.

_________________
Back to top
View user's profile
SnooSnoo
Übergod
Übergod


Joined: Aug 18, 2007
Posts: 1453
Location: Croatia

PostPosted: Mon Feb 18, 2008 4:13 pm    Post subject: Re: A technical question Reply with quote

Here is what i get when doing aptitude update:

W: GPG error: www.backports.org etch-backports Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY EA8E8B2116BA136C
W: You may want to run apt-get update to correct these problems

Same thing with apt-get update :(

_________________
Back to top
View user's profile
SnooSnoo
Übergod
Übergod


Joined: Aug 18, 2007
Posts: 1453
Location: Croatia

PostPosted: Mon Feb 18, 2008 4:18 pm    Post subject: Re: A technical question Reply with quote

Search finds it:
debian:/home/administrator# aptitude search live-helper
p live-helper - Debian Live helper programs

But the installation wants to much:

debian:/home/administrator# aptitude -t etch-backports install live-helper
Reading package lists... Done
Building dependency tree... Done
Reading extended state information
Initializing package states... Done
Writing extended state information... Done
Reading task descriptions... Done
Building tag database... Done
The following packages are unused and will be REMOVED:
amor artsbuilder atlantik atlantikdesigner blinken cvs edict eyesapplet
fifteenapplet gettext gimp-data indi juk kaboodle kaddressbook-plugins
kalzium kalzium-data kanagram kanjidic kasteroids kate-plugins katomic
kaudiocreator kbackgammon kbattleship kblackbox kbounce kbruch kbstate
kde-amusements kdeaccessibility kdeaddons kdeaddons-kfile-plugins
kdeartwork-emoticons kdeartwork-misc kdeartwork-style
kdeartwork-theme-icon kdeartwork-theme-window kdeedu kdeedu-data kdegames
kdegames-card-data kdemultimedia-kappfinder-data
kdemultimedia-kfile-plugins kdetoys kdewallpapers kdewebdev keduca
kenolaba kfilereplace kfouleggs kgoldrunner khangman kicker-applets kig
kimagemapeditor kiten kjumpingcube klatin klettres klettres-data klickety
klines klinkstatus kmag kmahjongg kmid kmines kmix kmoon kmousetool
kmouth kmplot knetwalk knewsticker-scripts kodo kolf kommander
konq-plugins konquest kpat kpercentage kpoker krec kreversi ksame ksayit
kscd kscreensaver kshisen ksig ksirtet ksmiletris ksnake ksokoban
kspaceduel kstars kstars-data kteatime ktouch ktron kttsd ktuberling
kturtle ktux kverbos kvoctrain kweather kwin4 kwordquiz kworldclock
kxsldbg liba52-0.7.4 libaa1 libarts1-audiofile libarts1-mpeglib
libatk1.0-0 libavcodec0d libboost-python1.33.1 libcompfaceg1
libconvert-binhex-perl libcroco3 libcrypt-ssleay-perl libcvsservice0
libdb4.3++c2 libdirectfb-0.9-25 libetpan10 libfinance-quote-perl
libgnomecanvas2-common libgnomecups1.0-1 libgnomeprint2.2-0
libgnomeprint2.2-data libgnomeprintui2.2-common libgsf-1-114
libgsf-1-common libgsm1 libgtk2.0-common libhtml-parser-perl
libhtml-tableextract-perl libhtml-tagset-perl libhtml-tree-perl
libio-stringy-perl libjpeg-progs libkdeedu3 libkdegames1 libkiten1
libmagick9 libmailtools-perl libmime-perl libmodplug0c2 libmyspell3c2
libnews-nntpclient-perl libpango1.0-0 libpango1.0-common libpostproc0d
libsdl1.2debian libsdl1.2debian-alsa libsvga1 libtheora0 libtidy-0.99-0
libtimedate-perl libtunepimp-bin libtunepimp3 liburi-perl libwmf0.2-7
libwww-perl libxp6 libxvmc1 lskat mpeglib noatun noatun-plugins quanta
quanta-data svgalibg1 tidy ttf-dustin ttf-kochi-gothic ttf-sjfonts
The following NEW packages will be automatically installed:
cdebootstrap libdebian-installer-extra4 libdebian-installer4
The following packages have been kept back:
akregator ark base-files dcoprss exim4 exim4-base exim4-config
exim4-daemon-light initscripts kaddressbook kalarm kamera kandy
kappfinder karm kate kcalc kcharselect kcoloredit kcontrol kcron kdat
kde-i18n-hr kdeadmin kdeadmin-kfile-plugins kdebase kdebase-bin
kdebase-data kdebase-kio-plugins kdegraphics kdegraphics-kfile-plugins
kdelibs kdelibs-data kdelibs4c2a kdelirc kdemultimedia-kio-plugins
kdenetwork kdenetwork-kfile-plugins kdepasswd kdepim kdepim-kfile-plugins
kdepim-kio-plugins kdepim-kresources kdepim-wizards kdeprint kdesktop
kdessh kdeutils kdf kdict kdm kdnssd kdvi kedit kfax kfaxview kfind
kfloppy kgamma kget kghostview kgpg khelpcenter khexedit kicker kiconedit
kitchensync kjots klaptopdaemon kleopatra klibc-utils klipper kmail
kmailcvt kmenuedit kmilo kmrml knetworkconf knewsticker knode knotes
kolourpaint konqueror konqueror-nsplugins konsole konsolekalendar kontact
kooka kopete korganizer korn kpackage kpager kpdf kpersonalizer kpf
kpilot kpovmodeler kppp krdc kregexpeditor krfb kruler ksim ksirc
ksmserver ksnapshot ksplash ksvg ksysguard ksysguardd ksysv ktimer ktip
ktnef kuickshow kuser kview kviewshell kwalletmanager kwifimanager kwin
libarts1-akode libindex0 libkcal2b libkcddb1 libkdepim1a libkgantt0
libkleopatra1 libklibc libkmime2 libkonq4 libkpimexchange1
libkpimidentities1 libkscan1 libksieve0 libktnef1 libmimelib1c2a
libpisock9 librss1 linux-image-2.6-686 linux-image-2.6.18-5-686 mutt
networkstatus openoffice.org openoffice.org-base openoffice.org-calc
openoffice.org-common openoffice.org-core openoffice.org-draw
openoffice.org-gcj openoffice.org-help-en-us openoffice.org-impress
openoffice.org-java-common openoffice.org-kde openoffice.org-l10n-hr
openoffice.org-math openoffice.org-writer python-uno superkaramba sysv-rc
sysvinit sysvinit-utils ttf-opensymbol vim-common vim-tiny wireless-tools
The following NEW packages will be installed:
cdebootstrap libdebian-installer-extra4 libdebian-installer4 live-helper
0 packages upgraded, 4 newly installed, 179 to remove and 167 not upgraded.
Need to get 1890kB of archives. After unpacking 294MB will be freed.
Do you want to continue? [Y/n/?]

_________________
Back to top
View user's profile
kernel_panic
Übergod
Übergod


Joined: Aug 28, 2007
Posts: 751
Location: uk

PostPosted: Mon Feb 18, 2008 7:52 pm    Post subject: Re: A technical question Reply with quote

Something's gone wrong at some point, and it doesn't have anything to do with live-helper. Some people point out at using synaptic and aptitude at the same time and blablabla. I'd try, in the following order:

-To use synaptic to do what you want and, if it works, stick to it. You can always fix aptitude later.
-If not: fire aptitude up, go to "file" menu or whatever it's called (the one on the left) and choose "Forget pending actions". Try installing your stuff.
-And if it still didn't work, copy and paste the full list of packages aptitude doesn't want you to enjoy and tell it to shut up:

sudo aptitude install "insert your list here"

THAT should do it. Let us know.

_________________
"Fuelling off topic babble since day 1."
Back to top
View user's profile
SnooSnoo
Übergod
Übergod


Joined: Aug 18, 2007
Posts: 1453
Location: Croatia

PostPosted: Tue Feb 19, 2008 10:06 am    Post subject: Re: A technical question Reply with quote

When trying to install synaptic i get this message:

Failed to fetch cdrom:[Debian GNU/Linux 4.0 r1 _Etch_ - Official i386 kde-CD Binary-1 20070819-12:11]/pool/main/g/gtk+2.0/libgtk2.0-0_2.8.20-7_i386.deb MD5Sum mismatch
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

The cd is in and mounted.

_________________
Back to top
View user's profile
SnooSnoo
Übergod
Übergod


Joined: Aug 18, 2007
Posts: 1453
Location: Croatia

PostPosted: Tue Feb 19, 2008 10:09 am    Post subject: Re: A technical question Reply with quote

kernel_panic wrote:

-If not: fire aptitude up, go to "file" menu or whatever it's called (the one on the left) and choose "Forget pending actions".

There is no such option but "forget new packages", should i click on that?

_________________
Back to top
View user's profile
SnooSnoo
Übergod
Übergod


Joined: Aug 18, 2007
Posts: 1453
Location: Croatia

PostPosted: Tue Feb 19, 2008 11:49 am    Post subject: Re: A technical question Reply with quote

Hmm, I've got debian 4.0 r1 installed. Think im gonna try the new release r3, maybe ill have more luck with that one.

Edit: installed r3 succesfully and live-helper. Now to building stuff (the hard part).

Edit2: Is this the result of a succesfull install??

debian:/etc/apt# aptitude -t etch-backports install live-helper
Reading package lists... Done
Building dependency tree... Done
Reading extended state information
Initializing package states... Done
Reading task descriptions... Done
Building tag database... Done
The following NEW packages will be automatically installed:
cdebootstrap libdebian-installer-extra4 libdebian-installer4
The following packages have been kept back:
base-files desktop-base ekiga exim4 exim4-base exim4-config
exim4-daemon-light initscripts kde-i18n-hr kdelibs-data kdelibs4c2a
libpisock9 libpisync0 linux-image-2.6-686 mutt openoffice.org
openoffice.org-base openoffice.org-calc openoffice.org-common
openoffice.org-core openoffice.org-draw openoffice.org-evolution
openoffice.org-gcj openoffice.org-gnome openoffice.org-gtk
openoffice.org-help-en-us openoffice.org-impress
openoffice.org-java-common openoffice.org-l10n-hr openoffice.org-math
openoffice.org-writer python-uno sysv-rc sysvinit sysvinit-utils
ttf-opensymbol vim-common vim-tiny
The following NEW packages will be installed:
cdebootstrap libdebian-installer-extra4 libdebian-installer4 live-helper
0 packages upgraded, 4 newly installed, 0 to remove and 38 not upgraded.
Need to get 1866kB/1890kB of archives. After unpacking 5386kB will be used.
Do you want to continue? [Y/n/?] y
WARNING: untrusted versions of the following packages will be installed!

Untrusted packages could compromise your system's security.
You should only proceed with the installation if you are certain that
this is what you want to do.

live-helper

Do you want to ignore this warning and proceed anyway?
To continue, enter "Yes"; to abort, enter "No": y
Unrecognized input. Enter either "Yes" or "No".
Do you want to ignore this warning and proceed anyway?
To continue, enter "Yes"; to abort, enter "No": yes
Writing extended state information... Done
Media Change: Please insert the disc labeled 'Debian GNU/Linux 4.0 r3 _Etch_ - Official i386 CD Binary-1 20080217-11:50' in the drive '/cdrom/' and press enter

Get:1 ftp.carnet.hr etch/main libdebian-installer-extra4 0.50etch1 [10,2kB]
Get:2 ftp.carnet.hr etch/main cdebootstrap 0.3.15 [24,8kB]
Get:3 www.backports.org etch-backports/main live-helper 1.0~a22-1~bpo.1 [1831kB]
Fetched 1866kB in 41s (44,7kB/s)
Selecting previously deselected package libdebian-installer4.
(Reading database ... 73331 files and directories currently installed.)
Unpacking libdebian-installer4 (from .../libdebian-installer4_0.50etch1_i386.deb) ...
Selecting previously deselected package libdebian-installer-extra4.
Unpacking libdebian-installer-extra4 (from .../libdebian-installer-extra4_0.50etch1_i386.deb) ...
Selecting previously deselected package cdebootstrap.
Unpacking cdebootstrap (from .../cdebootstrap_0.3.15_i386.deb) ...
Selecting previously deselected package live-helper.
Unpacking live-helper (from .../live-helper_1.0~a22-1~bpo.1_all.deb) ...
Setting up libdebian-installer4 (0.50etch1) ...

Setting up libdebian-installer-extra4 (0.50etch1) ...

Setting up cdebootstrap (0.3.15) ...
Setting up live-helper (1.0~a22-1~bpo.1) ...

_________________
Back to top
View user's profile
kernel_panic
Übergod
Übergod


Joined: Aug 28, 2007
Posts: 751
Location: uk

PostPosted: Tue Feb 19, 2008 3:58 pm    Post subject: Re: A technical question Reply with quote

Oh, dear...this is the kind of crap that keeps new users away from linux, I'm afraid. You do not need to install Debian again, although, to be honest, that would fix it (heh).

I didn't explain myself properly before. You should have synaptic already installed in your system, so no need for you to fetch it again. Uhm...maybe not, you have the KDE-cd...Why don't you try the 3rd suggestion I gave you? I'm pretty sure that would do. To ensure success (and as a general rule) you don't want your package system to look up in your installation cd for anything. What you want is to retrieve the fresh packages through the network, so you have updates and all. To do this you have to change your sources.list file and especify there which servers to query. So edit it (as sudo, of course):

sudo kedit (or whatever editor you have/use) /etc/apt/sources.list

And once there remove the Debian cd lines and substitute them with some nice servers. Mine looks something like this, to give you an idea:

deb the.earth.li/debian/etch main contrib non-free
deb-src the.earth.li/debian/ etch main contrib non-free
deb security.debian.org/ etch/updates main contrib non-free

You can look up some other servers from which you may have better speeds. I think you have already added the line pointing to backports, so you can leave that part intact. Now update your packages cache:

sudo aptitude update

And try now to (re)install all the packages aptitude wants to remove (copy and paste aptitude's output, for they are an awful lot).

Figers crossed...

_________________
"Fuelling off topic babble since day 1."
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic   Printer Friendly Page     Forum Index -> Tech & Support All times are GMT + 1 Hour
Go to page Previous  1, 2, 3, 4, 5  Next
Page 3 of 5


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Welcome Anonymous


Membership:
Latest: Evilemerold
New Today: 0
New Yesterday: 0
Overall: 354

People Online:
Members: 0
Visitors: 26
Total: 26
Who Is Where:
 Visitors:
01: My Account
02: Home
03: My Account
04: The golden pot
05: Home
06: The golden pot
07: Home
08: The golden pot
09: Maps
10: My Account
11: My Account
12: My Account
13: The golden pot
14: My Account
15: The golden pot
16: The golden pot
17: My Account
18: Home
19: Home
20: The golden pot
21: My Account
22: My Account
23: The golden pot
24: The golden pot
25: The golden pot
26: The golden pot

Staff Online:

No staff members are online!

The Rainbow Networks website is hosted by JockeTF and Soder on furver.se.

The Rainbow Networks
Interactive software released under GNU GPL, Code Credits, Privacy Policy
Azul theme and related images designed by Jamin